Exma

              航法計算　NavWin

1.概要
航空機用の航法計算プログラムです。航法ログの計算を自動でやってくれます。

      航空自衛隊用のプログラムとして開発しました。しかしながら、ヘリや民間小型　　　機での使用も可能なように新機種追加機能があります。
2.動作環境
Windows 98/2000/XP

3.連絡先
質問・ご要望は sally@pine.zero.ad.jp まで
ホームページ 　http://pine.zero.ad.jp/sally/
 航法計算掲示板をご利用ください。
4. 注意

      本プログラムの著作権は作成者　　高崎一司（さりー）にあります。
      ソフトのコピー、配布、販売、貸与、譲渡、設置代行は、有償と無償とに拘わら　　　ず禁止します。

5. 免責事項
本プログラムの動作及び動作の結果について作者は一切責任を負いません。
使用者の責任に於いてご使用下さい。

        Copyright©高崎一司（sally）


Attention

注意事項

インストール
既に航法計算をインストールしてあるディレクトリと同じディレクトリにインストールしても、
上書きされないことがあります。必ず、前回インストールしたプログラムをアンインストール
するか、新たなディレクトリにインストールしてください。
バックアップ
アンインストールする前に、データを残す必要のあるときは、バックアップをとっておいてください。
*.dat　及び　*.LG　がデータファイルです。
その他

        *.ocx　または　*.dll　が見つかりません。というエラーが発生した場合は、インターネットから当該ファ　　　イルを含むランタイムセットをダウンロードしインストールしてください。

Visual Basic 5.0のランタイムセット
  http://www.forest.impress.co.jp/library/visualbasic50.html

バグ情報

      一度ログを作成した後に、諸元をクリアーしてもデータが残っている場合があります。二つ以上　　のログを作成する場合は、一旦保存終了し、立ち上げ直してください。

その他、バグ情報については、作成者に通報してください。

ホームページ　　　http://pine.zero.ad.jp/sally

メール　　　　　　　sally@pine.zero.ad.jp


Install Uninstall

インストール　/　アンインストール

インストール
航法計算.msi をダブルクリックし、指示に従ってインストールして下さい。

アンインストール
コントロールパネルのアプリケーションの追加と削除から「航法計算」を選んで削除を選択してください。
修復
コントロールパネルのアプリケーションの追加と削除から航法計算を選んで修復を選択。
インストール データをチェックし、存在しないファイルや壊れているファイルがあった場合に修復を行います。


Install Uninstall

使用法

１　出発諸元の入力
起動すると以下のような画面になります。

出発地、ＳＩＤ、航空機、燃料、パイロン　その他、所要の高度、速度等をマウスで選択するか、
数値をキーボードから入力してください。

「標準ルート」をチェックすると以下のような画面になり、あらかじめ登録したルートから選択することが出来ます。（あまり使わない機能です）

２　ルートの設定
「ルート入力」ボタンをクリックして次に進んでください。
１　地点入力する方法

  入力オプションで選択したデータが”オプションDATA”枠に表示されます。所望の地点をダブルクリックするか選択（反転）した状態で「地点確定」ボタンをクリックすると、”Ｗａｙ　Ｐｏｉｎｔｓ”枠内に経由地点として登録されます。

２　任意の地点の入力

  「Ｏｆｆｓｅｔ」ボタンをクリックして、下図のように入力することも出来ます。
基準点からの、方位、距離のほか　ＩＮＳ座標も入力できます。

３　地図画面を見ながら地点入力する方法（一番わかりやすい方法です）

    右側にある「地図入力」ボタンをクリックすると下図のようになります。
    地図上のＮＡＶ　ＡＩＤを　シングルクリックすると　赤い四角で囲まれます。この状態で、確定ボタンを押すか、ダブルクリックすると地点が取り込まれます。

    登録したデータ以外のポイントを選択したい場合は、緯度、経度の数字を確認しつつ、任意の場所でクリックしてください。緑色の×印がそのポイントです。よければ、「確定」ボタンを押してください。やり直すときは「取消」ボタンを押すと最終地点が消去されます。

  任意の縮尺にして選択してください。

３　ログ画面へ
地点入力が終了したなら、「ログ画面」ボタンを押すと下図のような画面になります。


Attention

ＴＡＣ　ＮＡＶ　モード

  ＴＡＣ　ＮＡＶ　モード
ルート入力後に、「旋回補正」を行うと、ＴＡＣ　ＮＡＶ　モードに入ります。
主な違いは以下のとおりです。

１　時間の単位が「分」から「秒」に切り替わる。

２　経路が旋回半径を加味した経路に変更される。（ＨＤＧ及び距離が再計算される）

３　地図上で旋回半円が表示される。

旋回補正ボタンを押した図

全経路に４５度バンクを適用したところ。

地図上で、旋回が描画され、ログ画面で、距離が旋回半径分増加し、ＥＴＥが秒単位に変更されたところ。


Attention

その他

１　保存
ファイル　メニューで保存を選択し、名前を付けて保存してください。
読み込むときは、開くで読み込めます。
２　印刷
「印刷」ボタンをクリックするか、ファイル　メニューで印刷を選択してください。
プリンターの選択やフォントの選択が可能です。

下図はフォントを変更したところです。フォントの大きさに応じて、印刷されるログの大きさも変わります。
３　空力計算

    旋回半径や速度変換のためのユーティリティーです。

  単体での使用も出来ます。　実行ファイルは、Pcalc.exe　です。

４　ヘルプ

（１）バージョン情報

ソフトのバージョン情報は、ここで確認できます。

（２）履歴

航法計算ソフトのバージョンアップ履歴が書いてあります。参考になる項目もあるかもしれません。


Attention

ユーティリティーの使用

各種データの編集及び、新機種登録が出来ます。

ファイル　ユーティリティーの起動を選択してください。

起動すると下図の様な画面になります。

１　ユーティリティー・メニュー画面

２　地点　ＤＡＴＡ

  ここで任意の地点の登録、変更、削除が出来ます。

  任意の地点からの距離・方位を入力したい場合は、方位を「ＡＤＦ名」欄へ最後に”／”を付けて（例　013/）、距離を「ＶＯＲ／ＴＣＮ名」欄へ、frm　の文字を「ＡＤＦ　ＦＲＱ」欄へ、基準地点を「CH」欄へ入力してください。

編集が終わったら、その都度、ソートボタンを押してソートしてください。

３　基地　ＤＡＴＡ

４　航空機　ＤＡＴＡ

５　新機種　ＤＡＴＡ

６　ルート　ＤＡＴＡ

７　ＳＩＤ　ＤＡＴＡ

８　燃費　ＤＡＴＡ